If you encountered a trouble running JARKANO¤D 3, fell Free to mail me.

In order to run on Windows Vista/7/10/11, Jarkanoid 3 uses the following tools :

dgVoodoo 2

dxvb_wrapper

I want to thank the team of DxWnd (huh & gho) for the precious help they give to me in order to achieve JARKANOID 3 compatibility on more modern OS

DxWnd

 

 

F.A.Q